Написать программу в Паскале (см фото)

0 голосов
43 просмотров

Написать программу в Паскале (см фото)


image

Информатика (64 баллов) | 43 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var x,z:real;
begin
write('x = ');
readln(x);
if x>=5 then z:=sin(1/(x+0.76))+cos(x*x+3)
else if x<=3 then z:=abs(x-2)/(x*x+2)<br>       else z:=ln(x*x*x+5)-2*x;
writeln('x = ',x,' z = ',z);
end.

Пример:
x = 1.5
x = 1.5 z = 0.117647058823529

(194k баллов)