Срочно!!! Информатика, 9 класс. Написать программу(массив) для нахождения среднего...

0 голосов
113 просмотров

Срочно!!! Информатика, 9 класс. Написать программу(массив) для нахождения среднего значения температуры февраля.


Информатика (442 баллов) | 113 просмотров
Дан 1 ответ
0 голосов

//PascalABC.Net 3.2
begin
var a:=ReadArrInteger ('Вводите температуры: ', readinteger('Дней: '));
write ('Средняя температура: ', a.Average)
end.

(3.8k баллов)