50 БАЛЛОВ!!!Напишите программу, которая увеличивает введенное число ** 10 и выводит **...

0 голосов
29 просмотров

50 БАЛЛОВ!!!Напишите программу, которая увеличивает введенное число на 10 и выводит на экран!!! (Тема: "Язык программирования Паскаль")
Я понятия не имею, как делать!


Информатика (882 баллов) | 29 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Program n1;
var a: real;
begin
readln(a);
writeln(a+10);
end.

(149k баллов)
0

Огромное спасибище!

0 голосов

Var a:real; //Объявляем переменную для числа
begin
readln(a); //Считываем число
a:=a+10; //Увеличиваем число на 10
writeln(a); //Выводим число
end.

(1.4k баллов)