Помогите написать программу в паскале y=2*x^2+b

0 голосов
15 просмотров

Помогите написать программу в паскале y=2*x^2+b


Информатика (15 баллов) | 15 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Var y,x,b:integer;
Begin
Read(x,b);
Y:=2*sqr(x)+b;
Write(y);
End.

(256 баллов)
0 голосов

Program OLk;
Var x,y,b:integer
Begin
Writelen('Введите 2 числа');
Read(x,b);
y:=2*sqr(x)+b;
Writeln(y);
end.

(2.9k баллов)