Помогите составить программу в Паскале для задачи: Найти периметр и площадь...

0 голосов
39 просмотров

Помогите составить программу в Паскале для задачи: Найти периметр и площадь равнобедренного треугольника с основанием а и углом при основании 30°


Информатика (30 баллов) | 39 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//Pascal ABC.net версия 3.2 сборка 1387
begin
var a:=ReadReal();
writeln('S=',0.25*sqrt(a*a/3)*a);
writeln('P=',2*sqrt(a*a/3)+a);
end.

(150k баллов)