Написать программу, которая вычисляет сумму первых n целых положительных четных чисел....

0 голосов
190 просмотров

Написать программу, которая вычисляет сумму первых n целых положительных четных чисел. Количество суммируемых чисел должно вводится во время работы программы. Ниже приведен рекомендуемый вид экрана во время работы программы.

Вычисление суммы четных положительных чисел. Введите количество суммируемых чисел и нажмите -> 12 Сумма первых 12 положительных четных чисел равна 156


Информатика (22 баллов) | 190 просмотров
0

Паскаль? С++?

0

паскаль

Дан 1 ответ
0 голосов
Правильный ответ

//арифмитическую прогрессию никто не отменял)
Program n1;
var n: integer;
begin
write('Введите количество суммируемых чисел и нажмите ->');
readln(n);
writeln('Сумма первых ',n,' положительных четных чисел равна ',n*n+n);
end.

(150k баллов)
0

Спасибо!