Помогите! Паскаль (нужно написать программу) Найдите сумму кубов двухзначных чисел, у...

0 голосов
26 просмотров

Помогите! Паскаль (нужно написать программу)
Найдите сумму кубов двухзначных чисел, у которых первая цифра четная, а вторая равна 1.


Информатика (15 баллов) | 26 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.2, сборка 1387 от 20.02.2017
// Внимание! Если программа не работает, обновите версию!

begin
  Write(Range(2,8,2).Select(n->sqr(10*n+1)*(10*n+1)).Sum)
end.

Результат
836604
(150k баллов)
0

Большое спасибо! Все получилось.