Помогите сделать информатику Паскаль! Составить программу, которая выводит сообщение о...

0 голосов
64 просмотров

Помогите сделать информатику Паскаль!
Составить программу, которая выводит сообщение о том,периметр какого из двух треугольников меньше и чему он равен. Известны стороны данных треугольников.


Информатика (26 баллов) | 64 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.2, сборка 1387 от 20.02.2017

begin
  var a1,b1,c1,a2,b2,c2:real;
  Write('Длины сторон 1 треугольника: '); Read(a1,b1,c1);
  var p1:=a1+b1+c1;
  Write('Длины сторон 2 треугольника: '); Read(a2,b2,c2);
  var p2:=a2+b2+c2;
  if p1  else
    if p2    else Writeln('Периметры равны ',p1)
end.
(150k баллов)