Для каждой задачи составить программу, выводящую значение TRUE, если указанное...

0 голосов
125 просмотров

Для каждой задачи составить программу, выводящую значение TRUE, если указанное высказывание является истинным, и FALSE — в противном случае (использовать условный оператор нельзя).

Уровень 1



7. Заданное натуральное число Nявляется двузначным и кратно К


Информатика (66 баллов) | 125 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
N,K:integer;
Begin
Write('N = ');Read(N);
Write('K = ');Read(K);
Write((N>9)and(N<100)and(N mod K = 0));<br>End.

(34.0k баллов)