По данному натуральному значению n вычислите 1+1/3+1/5+1/7+...+1/2n+1 ** вход программе...

0 голосов
80 просмотров

По данному натуральному значению n вычислите
1+1/3+1/5+1/7+...+1/2n+1
на вход программе подаётся натуральное число n<100000


Информатика | 80 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var N:longint;
S:real;
Begin
Write('N = ');Read(N);
S:=0;
For N:= 0 to N do
    S:=S+1/(2*N+1);
Write('S = ',S);
End.

(34.0k баллов)
0

И чем же?