Написать программу, которая выводит ** экран таблицу умножения ** 2 чисел от 1 до 15....

0 голосов
76 просмотров

Написать программу, которая выводит на экран таблицу умножения на 2
чисел от 1 до 15. Паскаль


Информатика (25 баллов) | 76 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Program n1;
var a,i: integer;
begin
for i:=1 to 15 do writeln(i,'*2=',i*2);
end.

(150k баллов)
0 голосов

Var A:byte;
Begin
For A:= 1 to 15 do
   WriteLn(A,' * 2 = ',A*2);
End.

(34.0k баллов)