Напишите программу (паскаль) вывода нечетных чисел от 1 до n

0 голосов
105 просмотров

Напишите программу (паскаль) вывода нечетных чисел от 1 до n


Информатика (94 баллов) | 105 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
var n,i: integer;
begin
readln(n);
for i:=1 to n do if i mod 2<>0 then write(i,' ');
end.

(149k баллов)