Напиши программу. Дано целое число N (N > 0). Найти сумму (N + 1)^2 + (N + 2)^2 + … +...

0 голосов
57 просмотров

Напиши программу. Дано целое число N (N > 0). Найти сумму (N + 1)^2 + (N + 2)^2 + … + (2•N)^2 Входные данные: ввести целое число N (1<=n<=10). Выходные данные: вывести сумму (N + 1)^2 + (N + 2)^2 + … + (2•N)^2 (Получим целое число.)


Информатика (410 баллов) | 57 просмотров
0

Паскаль?

0

Да

Дан 1 ответ
0 голосов
Правильный ответ

Var
    i, n: integer;
    s: longint;

begin
    readln(n);
    for i := 1 to n do
        s := s + (n + i) * (n + i);
    
    writeln(s);
end.

(55.0k баллов)