Напишите программу, которая считает сумму вводимых чисел до первого отрицательного...

0 голосов
49 просмотров

Напишите программу, которая считает сумму вводимых чисел до первого отрицательного (Паскаль)


Информатика (15 баллов) | 49 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
var sum,a: integer;
begin
readln(a);
sum:=0;
while a>=0 do
begin
sum:=sum+a;
readln(a);
end;
writeln(sum);
end.

(149k баллов)
0

Спасибо))