Написать программу в паскале для вычисления формулы объема шара V=4/3ПR3 (четыре третьих...

0 голосов
172 просмотров

Написать программу в паскале для вычисления формулы объема шара V=4/3ПR3 (четыре третьих пи эр в кубе)


Информатика (103 баллов) | 172 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.2, сборка 1385 от 14.02.2017

begin
  var r:=ReadReal('R =');
  Writeln('Vшара = ',4/3*Pi*r*r*r:0:4)
end.

Пример
R = 12.6
Vшара = 8379.1554
(150k баллов)