Написать программу ** Паскаль: (a+b):2+(a+b) подчеркнуть выражение линией. ПОМОГИТЕ...

0 голосов
38 просмотров

Написать программу на Паскаль: (a+b):2+(a+b) подчеркнуть выражение линией.
ПОМОГИТЕ ПОЖАЛУЙСТА!!!


Информатика (73 баллов) | 38 просмотров
0

Забавное задание

Дан 1 ответ
0 голосов
Правильный ответ

PascalABC.NET 3.2:
var
  a, b: real;
begin
  readln(a, b);
  write((a + b)/2 + (a + b))
end.

Пример ввода:

3 7
Пример вывода:
15

(148k баллов)