Составьте программу на языке программирования Pascal В подвале школы потоп. N литров воды оказалось в зоне потопа. У учащихся, помогающих устранить потоп, имеются ведра вместимостью 12 литров. Сколько вёдер воды нужно вынести, чтобы полностью устранить потоп в школе
Program n1; var n: integer; begin readln(n); if n mod 12 = 0 then writeln('надо вынести ', n div 12, ' ведер') else writeln('надо вынести ', (n div 12)+1, ' ведер'); end.