Написать программу которая запрашивает возраст мужчины и сообщает сколько лет ему...

0 голосов
85 просмотров
Написать программу которая запрашивает возраст мужчины и сообщает сколько лет ему осталось до пенсии

Информатика (121 баллов) | 85 просмотров
0

плиз помогите)))

0

хотя бы объясните

0

какой язык?

0

паскаль

Дан 1 ответ
0 голосов

Program hren;
uses crt;
var a:integer;
BEGIN
writeln ('How old are you?');
read(a);
a:=60-a;
writeln ('years you have ',a);
END.

(6.7k баллов)
0

"hren"?

0

а какая разница как называется программа?

0

Эстетическая, но это я так, улыбнуло просто

0

меня тоже)))