Напишите программу на PascalAbc, которая находит n-ое число из ряда Фибоначи
//PascalABC.Net 3.2 //числа Фибоначчи begin var x1:=1; var x2:=0; for var i:=1 to readinteger('n=') do begin x2+=x1; x1:=x2-x1; end; write ('Fib(n)=', x2) end.