Напишите программу , которая вычисляет площадь и периметр прямоугольника по длинам двух...

0 голосов
97 просмотров

Напишите программу , которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон


Информатика (123 баллов) | 97 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
var a,b: real;
begin
write('a=');
readln(a);
write('b=');
readln(b);
writeln('S=',a*b);
writeln('P=',(a+b)*2);
end.

(150k баллов)