Очень срочно нужно написать программу! Помогите пожалуйста. Заданный текст содержит...

0 голосов
44 просмотров

Очень срочно нужно написать программу! Помогите пожалуйста.
Заданный текст содержит только буквы и цифры. Определить, обладает ли он следующим свойством: текст является десятичной записью числа, кратного 9.(Паскаль, Делфи)


Информатика (19 баллов) | 44 просмотров
Дан 1 ответ
0 голосов

Var str:string;
begin
read(str);
if val(str) mod 9 = 0 then write('является')
else write('не является');
end.

(4.0k баллов)