Составить программу которая выводит таблицу умножение ** любое число 8 класс

0 голосов
26 просмотров

Составить программу которая выводит таблицу умножение на любое число
8 класс


Информатика (17 баллов) | 26 просмотров
0

В смысле??? Пример в студию!

Дан 1 ответ
0 голосов
Правильный ответ

Var
   A:real;
   i:byte;
Begin
Write('Введите число: ');
ReadLn(A);
For i:= 1 to 9 do
    WriteLn(A,'*',i,' = ',A*i);
End.

(34.0k баллов)