Для следующей задачи напишите программу ** языке Паскаль: Вычислите значение у по формуле...

0 голосов
52 просмотров

Для следующей задачи напишите программу на языке Паскаль: Вычислите значение у по формуле у=5х-37, если значение х заедается пользователем


Информатика (82 баллов) | 52 просмотров
Дан 1 ответ
0 голосов

Program z1;
var y,x:real;
begin
writeln('Введите x');
readln(x);
y:=5*x-37;
writeln('y=',y:3:2);
end.

(686 баллов)