Напишите программу ** языке Паскаль:Выяснить принадлежит ли точкаX отрезку от 1 до 10?...

0 голосов
58 просмотров

Напишите программу на языке Паскаль:Выяснить принадлежит ли точкаX отрезку от 1 до 10?
Буду очень благодарна)


Информатика (63 баллов) | 58 просмотров
Дан 1 ответ
0 голосов

Var a: integer;
begin
Readln(a);
if (a<=10) and (a>=1) then
Writeln('принадлежит')
else Writeln('не принадлежит')
end.

(2.3k баллов)