Напишите программу ** языке Паскаль:Выяснить принадлежит ли точкаX отрезку от 1 до 10?...

0 голосов
42 просмотров

Напишите программу на языке Паскаль:Выяснить принадлежит ли точкаX отрезку от 1 до 10? Буду очень благодарна)


Информатика (63 баллов) | 42 просмотров
Дан 1 ответ
0 голосов

Var x:integer;
begin
readln(x);
if (x>1) and (x<10) then<br>writeln("Yes") else
writeln("No");
end.

(1.6k баллов)