Напишите программу, которая вычисляет суммы элементов массива А[1:50], заполненного...

0 голосов
55 просмотров

Напишите программу, которая вычисляет суммы элементов массива А[1:50], заполненного числами 1,3,5,7,9


Информатика (35 баллов) | 55 просмотров
0

РЕБЯТ ПОЖАЛУЙСТА ПОМОГИТЕ

Дан 1 ответ
0 голосов
Правильный ответ

Var
A:array[1..50] of integer;
i,S:integer;
Begin
Write('Исходный массив: ');
For i:= 1 to 50 do
    Begin
    A[i]:=2*i-1;
    Write(A[i],' ');
    S:=S+A[i];
    End;
WriteLn('S = ',S)
End.

(34.0k баллов)