ПАСКАЛЬНаписать программу нахождения суммы всех натуральных чисел от 1 до 99, используя...

0 голосов
27 просмотров

ПАСКАЛЬ
Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром.


Информатика (434 баллов) | 27 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var i,s:integer;
begin
s:=0;
for i:=1 to 99 do s:=s+i;
writeln('s = ',s);
end.

Пример:
s = 4950

(194k баллов)