1) Напишите программу ввода 3-х чисел и вывода их на экран в обратном порядке. 2) составить программу для вычисления периметра треугольника.
1) вещ а, б, в ввод а ввод б ввод в вывод в, нс вывод б, нс вывод а, нс -------------2) вещ а, б, в вывод "Введи длины сторон:", нс ввод а ввод б ввод в вывод "Периметр = ", а+б+в
нужно полное решение( готовая программа)
А это, в принципе и есть.. Хотя скажите, на каком языке:) Pascal/КуМИР/C#?
Pascal, если не сложно, напиши пожалуйста)
1) var a, b, c: integer; begin readln(a); readln(b); readln(c); writeln(c); writeln(b); writeln(a); end. ------------- 2) var a, b, c: integer; begin writeln('Введи длины сторон:'); readln(a, b, c); writeln('Периметр = ', a+b+c); end.
Как-то так, проверил, работают)
Спасибо большое!