Написать программу выводящую ** сумму натуральных чисел от K до 400 , включая K и 400...

0 голосов
60 просмотров

Написать программу выводящую на сумму натуральных чисел от K до 400 , включая K и 400 Паскаль


Информатика (63 баллов) | 60 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.2, сборка 1389 от 01.03.2017
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln('S= ',Range(ReadInteger('K='),400).Sum)
end.

Пример
K= 15
S= 80095
(150k баллов)
0

не работает

0

можете сделать на старые версии ?

0

давайте я создам новый вопрос и вы поможете ?