Написать программу для ввода значения величины X целого типа, присваивания величине Y действительного типа значения 5.5, вычисления значения величины Z = X - Y и вывода значения величины Z. Протестировать программу для X=5.5, X=0, X=-10.2
program chislo;
var x:integer;
z,y :real;
begin
Readln(x);
y:=5.5;
z:= x-y;
Writeln(z);
end.
при запуске программы вводите эти значения и тестируете.