Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Написать программу отсчёта от 10 до 1, завершиться должна словом пуск. Паскаль, цикл while
0
голосов
78
просмотров
Написать программу отсчёта от 10 до 1, завершиться должна словом пуск. Паскаль, цикл while
написать
программу
отсчёта
завершиться
должна
словом
5 - 9 классы
информатика
Информатика
SoniaKechch_zn
(
158
баллов)
12 Май, 18
|
78
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
Правильный ответ
// PascalABC.NET 3.2, сборка 1403 от 16.03.2017
begin
var i:=10;
while i>=1 do begin
Writeln(i);
Sleep(1000); // пауза 1с
i:=i-1
end;
Writeln('Пуск!')
end.
Результат
10
9
8
7
6
5
4
3
2
1
Пуск!
Эникей_zn
(
150k
баллов)
12 Май, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Помогите ПОЖАЛУЙСТА исправить программу (в Паскале) с параметром, чтобы она работала.. На...
Система счисления – ДВОИЧНАЯ 1) Переведите число 43 из десятичной в ДВОИЧНУЮ 2)...
A1. Устройства для вывода мультимедийной информации: 1. Звуковые карты 2. Видеокарты 3....
25 БАЛЛОВ! Массив B(2,7,11,15,4,-2,6). Найти и вывести на печать номер первого...
Рассчитать значение x, определив и использовав не менее2 функций (одна для слагаемого,...