Решите задачи с 1 по 3(где нужно написать программу и блок схему),срочно!!!

0 голосов
33 просмотров

Решите задачи с 1 по 3(где нужно написать программу и блок схему),срочно!!!


image

Информатика (15 баллов) | 33 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

1.
program z1;
var x,y:real;
begin
writeln('введите х');
readln(x);
y:=(sqr(x)+abs(x))/4;
writeln(y);
end.

2.
program z1;
var c,y:real;
begin
writeln('введите c');
readln(c);
if c<-2 then<br>y:=c*c*c
else
if c>=4 then
y:=sqrt(c)
else
writeln ('такой у не существует для данной системы');
writeln(y);
end.

3.
program z1;
var x,y:real;
begin
writeln('укажите возраст и трудовой стаж');
readln(x,y);
if (x<=40)and(y>=20) then
writeln('этого человека примут на работу')
else
writeln('этого человека не примут на работу');
end.


image
(1.1k баллов)
0

Спасибо)))