Напишите программу по блок-схеме.

0 голосов
41 просмотров

Напишите программу по блок-схеме.


image

Информатика (106 баллов) | 41 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var i:integer;
begin
i:=1;
repeat
 writeln(i);
 i:=i+2;
until i>10;
end.

Результат:
1
3
5
7
9

(194k баллов)