Написать программу ввода с клавиатуры значения координат точки и вывода ** экран...

0 голосов
55 просмотров

Написать программу ввода с клавиатуры значения координат точки и вывода на экран расстояния точки до начала координат


Информатика (15 баллов) | 55 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
   X,Y:real;
Begin
Write('X = ');ReadLn(X);
Write('Y = ');ReadLn(Y);
WriteLn('L = ',Sqrt(X*X+Y*Y))
End.

(34.0k баллов)