Напишите программу при помощи if для преобразования целого числа в диапазоне от 0 до 5 к...

0 голосов
23 просмотров

Напишите программу при помощи if для преобразования целого числа в диапазоне от 0 до 5 к его словесному представлению


Информатика (261 баллов) | 23 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
var a: byte;
begin
readln(a);
if a=0 then write('ноль');
if a=1 then write('один');
if a=2 then write('два');
if a=3 then write('три');
if a=4 then write('четыре');
if a=5 then write('пять');
end.

(149k баллов)
0

я хотел просто проверить правильно ли написал, ошибся только с типом данных, незнал про byte

0

спасибо