Напишите программу, в которой осуществляется ввод целых чисел, пока не будет введен 100,...

0 голосов
61 просмотров

Напишите программу, в которой осуществляется ввод целых чисел, пока не будет введен 100, используя циклы (Паскаль)


Информатика (27 баллов) | 61 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Ввод чисел продолжается, пока не введено число 100.

Var
A:integer;
Begin
WriteLn('Введите числа');
Read(A);
While A<>100 do
   Begin
   Read(A);
   End;
WriteLn('Ввод окончен');
End.

(34.0k баллов)
0 голосов

Var a: integer;
begin
read(a);
while a <> 100 do
  read(a);
end.

(13.3k баллов)