Помогите, пожалуйста, написать программу для Паскаль Напишите программу которая сначала...

0 голосов
29 просмотров

Помогите, пожалуйста, написать программу для Паскаль
Напишите программу которая сначала вводит десять чисел в одномерный массив, а затем складывает отдельно отрицательные элементы и выдает полученный результат


Информатика (22 баллов) | 29 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
var a: array[1..10] of integer;
i,sum: integer;
begin
sum:=0;
for i:=1 to 10 do
begin
readln(a[i]);
if a[i]<0 then sum:=sum+a[i];<br>end;
write(sum);
end.

(149k баллов)