Составить программу алг Деление дробей. цел а, b, c, d, m, n. нач вводa, b, c, d. m:=a×d....

0 голосов
86 просмотров

Составить программу алг Деление дробей. цел а, b, c, d, m, n. нач вводa, b, c, d. m:=a×d. n:=b×c. вывод m, n. кон


Информатика (8.8k баллов) | 86 просмотров
Дан 1 ответ
0 голосов

Program Division;
var a, b, c, d, m, n : interger;
begin
readln ( a, b, c, d ) ; { Ввод }
m:=a*d { числитель }
n:=b*c { знаменатель }
write (m, n) { Вывод }
end.