Помогите сделать: Даны целые числа k, m, n. написать программу которая определяет верно...

0 голосов
20 просмотров

Помогите сделать: Даны целые числа k, m, n. написать программу которая определяет верно ли что все три числа нечетные


Информатика (114 баллов) | 20 просмотров
0

Паскаль?

Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
var k,m,n: integer;
begin
readln(k,m,n);
if (k mod 2<>0) and (m mod 2<>0) and (n mod 2<>0) then write('да') else write('нет');
end.

(149k баллов)