Написать программу с помощью которой вводится натуральное число n (n>99) Затем программа...

0 голосов
45 просмотров

Написать программу с помощью которой вводится натуральное число n (n>99) Затем программа должна вычислить кол-во сотен в введённом числе .


Информатика (103 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

Var  i, n:integer;
begin 
Write('Введите число n >> ');
ReadLn(n);  i := n div 100; 
Write('Количество сотен в числе ', n ,' является ', i);
end.


image
(48 баллов)