Помогите с информатикой надо составить программу для Паскаль АВС.очень СРОЧНО!!!!!!...

0 голосов
33 просмотров

Помогите с информатикой надо составить программу для Паскаль АВС.очень СРОЧНО!!!!!! Рабочий в первом месяце получил зарплату 8000 рублей ,а во втором месяце на 30% больше ,чем в первом .Вывести на экран сколько зарплаты он получит за два месяца


Информатика (1.0k баллов) | 33 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var x,s:integer;                                             (x*30/100)- расчёт процентов     
begin
x:=8000;
s:=x+x+(x*30/100);
writeln ('s=',s);
end,

(1.2k баллов)
0

спасибо , а ты уверен , что это правильно ?