Помогите написать программу всё вместе

0 голосов
13 просмотров

Помогите написать программу всё вместе


image

Информатика (15 баллов) | 13 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
   X:real;
Begin
Write('X = ');ReadLn(X);
if X>=Pi then Write(0)
else if X>=0 then Write(Sin(X))
     else if X>=-2 then Write(0)
          else Write(Sqr(x+2))
End.

(34.0k баллов)