Дано двузначное целое число.Напишите программу,которая выводит ** экран монитора его...

0 голосов
35 просмотров

Дано двузначное целое число.Напишите программу,которая выводит на экран монитора его первую цифру.


Информатика (69 баллов) | 35 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Вообще-то надо самому учиться.
Uses crt;
Var k: integer;
Begin
Writeln('vvedite chislo -');
Readln(k);
k:=k div 10;
writeln('1 cifra= ',k);
end.

(215 баллов)
0

Огромное спасибо :)