Напишите программу,которая считает сумму цифр введенного числа(c++)
#include using namespace std; int main() { string a; int sum = 0; cin >> a; for (int i = 0; i < a.size(); i++) { sum += (a[i] - '0'); } cout <<sum;<br>}
#include