Пожалуйста помогите написать на языке паскаль!! Написать программу, которая вычисляет попадает ли переменная x в диапазон
Uses crt; var x:integer; begin writeln('Введите х'); readln(x); if((x<=-2)or(x>=1))then writeln ('х попадает в диапазон'); end.