Напишите программу которая вычисляет среднюю за неделю температуру воздуха.Исходные...

0 голосов
163 просмотров

Напишите программу которая вычисляет среднюю за неделю температуру воздуха.Исходные данные вводятся с клавиатуры Средняя температура за неделю 14.71


Информатика (25 баллов) | 163 просмотров
0

Паскаль?

0

Да

Дан 1 ответ
0 голосов
Правильный ответ

Var
S,t:real;
i:integer;
Begin
S:=0;
WriteLn('Введите 7 чисел: ');
For i:= 1 to 7 do
    Begin
    Read(t);
    S:=S+t;
    End;
WriteLn('Средняя за неделю: ',S);
End.

(34.0k баллов)
0

Спасибо