1. Написать программу вычисления корня линейного уравнения kx + b = 0/ 2. Даны два...

0 голосов
70 просмотров

1. Написать программу вычисления корня линейного уравнения kx + b = 0/
2. Даны два числа. Определите, равны или не равны эти числа.


Информатика (43 баллов) | 70 просмотров
0

Паскаль?

0

да

Дан 1 ответ
0 голосов
Правильный ответ

Var k,b:real;
Begin
WriteLn('kx +b = 0');
Write('k = ');
ReadLn(k);
Write('b = ');
ReadLn(b);
WriteLn('x = ',-b/k);
End.



Var a,b:real;
Begin
WriteLn('Введите два числа');
ReadLn(a,b);
if a=b then WriteLn('Числа равны')
else WriteLn('Числа неравны');
End.

(34.0k баллов)