Написать программу, которая будет вычислять периметр треугольника, если его стороны...

0 голосов
49 просмотров

Написать программу, которая будет вычислять периметр треугольника, если его стороны дробные числа.


Информатика (75 баллов) | 49 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.2

begin
  var a,b,c:real;
  Write('Введите длины сторон треугольника: '); Read(a,b,c);
  Writeln('P=',a+b+c)
end.
(150k баллов)