Помогите составить программу в паскале 56.б

0 голосов
18 просмотров

Помогите составить программу в паскале 56.б


image

Информатика (255 баллов) | 18 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
   x,y:real;
Begin
Write('x = ');ReadLn(x);
Write('y = ');ReadLn(y);
Y:=Y*Y+X*X;
if (2.5*2.5<=Y)and(Y<=9) then WriteLn('Принадлежит')<br>else WriteLn('Не принадлежит')
End.

(34.0k баллов)