Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и...

0 голосов
802 просмотров

Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение
pascal


Информатика (30 баллов) | 802 просмотров
Дан 1 ответ
0 голосов

Var i: byte;
sum,n:integer;
pro:longint;

begin
sum:=0;
pro:=0;
for i:=1 to 10 do
begin
write('Введите ', i, 'число');
readln(n);
sum:=sum+n;
pro:=pro*n;
end;
writeln('Сумма введенных чисел - ', sum);
writeln('Произведение: ', pro);
end.

(96 баллов)